Ptmp link with Mikrotik 5.8ghz

    MikroTik 5GHz Outdoor PtMP - RB433AH & RB411

    rb433ah-sec
    Last items in stock
    A$700.00
    Tax included

    Ptmp link with Mikrotik 5.8ghz

    Based on RB433AH with R52nM card and 8dbi omni antenna and RB411 with the same wireless card and outdoor enclosure with 16dbi built-in antenna the 5Ghz system will provide the best Mikrotik has: Nstreme and Polling which means it will be a very fast, low latency network solution. Working in 802.11a wil give no interferences from other wireless netowrks, however it equires clean Line of Sight signal (LOS).

    QuantityPriceYou Save
    4A$700.00Up to A$154.00
    9A$700.00Up to A$661.50
    16A$700.00Up to A$1,512.00
    20A$700.00Up to A$2,100.00

    Ptmp link with Mikrotik 5.8ghz

    Based on RB433AH with R52nM card and 8dbi omni antenna and RB411 with the same wireless card and outdoor enclosure with 16dbi built-in antenna the 5Ghz system will provide the best Mikrotik has: Nstreme and Polling which means it will be a very fast, low latency network solution. Working in 802.11a wil give no interferences from other wireless netowrks, however it equires clean Line of Sight signal (LOS).

    System consist of:
    one (1) RB433AH, one R52nM card installed into outdoor enclosure and 8dbi omnidirectional antenna, POE (two more wireless cards can be installed into this Routerboard, total of 3)
    two  (2) RB411, R52nM card installed into 16dbi 5.8ghz outdoor enclosure, POE

    Hint for somoene who is experiencing latency issues (upgrading to the latest RouterOS should resolve it without the below script):
    Code for automatic change of the bandwidth in case there are Voip delays with Nstreame (taken from Mikrotik Forum)
    /system script
    add name="ChangeBand" \
        source=":local delais 5s\r\n:local liste 2.4ghz-b/g,2ghz-5mhz,2ghz-10mhz;\r\n \
        \r\n:foreach band in=\$liste \
        do={\r\n:if (![/interface wireless get wlan1 running]) do={\r\n/interface \
        wireless set wlan1 band=\$band\r\n:delay \$delais\r\n}\r\n}\r\n\r\n:if \
        (![/interface wireless get wlan1 running]) \\\r\ndo={\r\n    :if \
        [/interface wireless nstreme get wlan1 enable-nstreme] \\\r\n    do={\r\n  \
              /interface wireless nstreme set wlan1 enable-nstreme=no\r\n    } \
        else={\r\n        /interface wireless nstreme set wlan1 \
        enable-nstreme=yes\r\n    }\r\n}"
    /system scheduler
    add comment="" disabled=no interval=20s name="schedcheckWifi" \
        on-event=ChangeBand start-time=startup

    Wireless System
    5GHz
    No reviews
    Product added to wishlist
    Product added to compare.

    We use cookies to ensure that we give you the best experience on our website,

    if you continue to use this site we will assume that you are happy with it.