Ptmp link with Mikrotik 900Mhz NLOS

    MikroTik 900MHz Outdoor PtMP - RB433AH & RB411

    rb433ah-900-sec
    Available
    A$1,700.00
    Tax included

    Ptmp link with Mikrotik 900Mhz NLOS

    Based on RB433AH with XR9 Ubiquiti 700mW card and 8dbi omnidirectional antenna and RB411 with the same wireless card and outdoor enclosure with 10.5dbi built-in antenna the 900Mhz system will provide the best Mikrotik has: Nstreme and Polling which means it will be a very fast, low latency network solution and it will work where other frequencies fail. 900Mhz is the only free to air solution that works nicely for links with non line of sight.

    QuantityPriceYou Save
    4A$1,700.00Up to A$374.00
    9A$1,700.00Up to A$1,606.50
    16A$1,700.00Up to A$3,672.00
    20A$1,700.00Up to A$5,100.00

    Ptmp link with Mikrotik 900Mhz NLOS

    Based on RB433AH with XR9 Ubiquiti 700mW card and 8dbi omnidirectional antenna and RB411 with the same wireless card and outdoor enclosure with 10.5dbi built-in antenna the 900Mhz system will provide the best Mikrotik has: Nstreme and Polling which means it will be a very fast, low latency network solution and it will work where other frequencies fail. 900Mhz is the only free to air solution that works nicely for links with non line of sight.

    System consist of:
    one (1) RB433AH, one XR9 card installed into outdoor enclosure and 8dbi omnidirectional antenna, POE (two more wireless cards can be installed into this Routerboard, total of 3)
    two  (2) RB411, XR9 card installed into 10.5dbi 900Mhz outdoor enclosure, POE

    Hint for somoene who is experiencing latency issues (upgrading to the latest RouterOS should resolve it without the below script):
    Code for automatic change of the bandwidth in case there are Voip delays with Nstreame (taken from Mikrotik Forum)
    /system script
    add name="ChangeBand" \
        source=":local delais 5s\r\n:local liste 2.4ghz-b/g,2ghz-5mhz,2ghz-10mhz;\r\n \
        \r\n:foreach band in=\$liste \
        do={\r\n:if (![/interface wireless get wlan1 running]) do={\r\n/interface \
        wireless set wlan1 band=\$band\r\n:delay \$delais\r\n}\r\n}\r\n\r\n:if \
        (![/interface wireless get wlan1 running]) \\\r\ndo={\r\n    :if \
        [/interface wireless nstreme get wlan1 enable-nstreme] \\\r\n    do={\r\n  \
              /interface wireless nstreme set wlan1 enable-nstreme=no\r\n    } \
        else={\r\n        /interface wireless nstreme set wlan1 \
        enable-nstreme=yes\r\n    }\r\n}"
    /system scheduler
    add comment="" disabled=no interval=20s name="schedcheckWifi" \
        on-event=ChangeBand start-time=startup

    Wireless System
    900Mhz
    No reviews
    Product added to wishlist
    Product added to compare.

    We use cookies to ensure that we give you the best experience on our website,

    if you continue to use this site we will assume that you are happy with it.